Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Feature Box Layout row and widgets do no go inside feature box -- they are added to it
Avatar
Duncan Goheen
Kelowna BC
Member
Members
Forum Posts: 16
Member Since:
December 2, 2011
sp_UserOfflineSmall Offline
1
March 7, 2012 - 11:25 am
sp_Permalink sp_Print

I am getting feature box layout rows and widgets - but they are not going inside the feature box - they are added to it - can't find a way of putting them inside feature box.  Both plugins installed ok - feature box and layout.

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
2
March 8, 2012 - 4:49 pm
sp_Permalink sp_Print

Duncan, it's either one plugin or the other.  But not both.

Either you use the BYOB Thesis Simple Feature Box plugin or the BYOB Thesis Feature Box Layout plugin.  You can not however use them both together.  They will conflict.

This is the case with ALL of my "Simple" plugins.  They are not compatible with their more complex siblings.

This reminds me that I need to make the more complicated plugins check to see if their simple siblings are installed and to fail to install with a message.

Avatar
Duncan Goheen
Kelowna BC
Member
Members
Forum Posts: 16
Member Since:
December 2, 2011
sp_UserOfflineSmall Offline
3
March 10, 2012 - 7:10 am
sp_Permalink sp_Print

Thanks Rick -- I wasn't clear on that.  BTW -- I notice that you always check edit results on different browsers - chrome, firefox etc. - when I have watched you do that -- there has never been a problem.  What do you do when there is a problem - like I have now -- aweber template working ok in chrome - but not in firefox -- see front page of http://www.global-healthclinic.com

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
4
March 11, 2012 - 10:09 am
sp_Permalink sp_Print

The problem is that you created your form larger than the space that is actually available.  The solution is to fix the form width.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1444

Brian Tozer: 1004

Carolin: 984

Heidi Hafner: 509

John Cunningham: 423

Reece Morrel: 353

Newest Members:

volminFL

soundpilot

digitalaerolus

emma62755

sharonmarks

emma80233

Forum Stats:

Groups: 8

Forums: 46

Topics: 7004

Posts: 34849

 

Member Stats:

Guest Posters: 6

Members: 6764

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent