Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Images won't show/load
Avatar
ProSpirity

Founding Member
Members
Forum Posts: 49
Member Since:
July 24, 2010
sp_UserOfflineSmall Offline
1
July 27, 2011 - 11:21 pm
sp_Permalink sp_Print sp_EditHistory

Hi Rick

First, man are you a saviour with this plug-in. Why in the world did I not come here in the first place. Spent the whole day looking for solution on how to use the feature box as a slideshow.

Anyway I have slight problem. I have

  1. Installed and configure "feature box" to use SH slideshow (only) which is installed too
  2. Have use 3 images that were already in my Media and have check the lonks and are working http://shopthevalley.ca/?attac.....id=99 for example
  3. But the images do not show up on the page http://shopthevalley.ca
  4. Even in the Mini slideshow in the plugin will not load the images
any idea?
thanks
francois
Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
2
July 28, 2011 - 6:26 am
sp_Permalink sp_Print

It's because you're using the wrong address - http://shopthevalley.ca/?attac.....ment_id=99 isn't an image address it is the "attachment" address.  What you want to use is the image address itself.  Which in this case is - http://shopthevalley.ca/wp-con.....00x200.jpg

Assuming you are using the Media Library to upload the images, you can get that address by editing the image and grabbing the url.

Avatar
ProSpirity

Founding Member
Members
Forum Posts: 49
Member Since:
July 24, 2010
sp_UserOfflineSmall Offline
3
July 28, 2011 - 7:08 am
sp_Permalink sp_Print

Thanks Rick

 

he Ihave a strange behavior with SH because this is what I do but when using SH clicking on Browse to load image from Media Library all the link are in the "ID" form. Yet if I go into the Media Library directly like usual the all the link are in "file" form (.jpg etc)

Have you seen this before. That means I would have to manualy copy & pste each link in the M.L. thengo into SH and paste them manually. I don't mind but would just like to understand

best

francois

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
4
July 28, 2011 - 7:15 am
sp_Permalink sp_Print

That's weird - I haven't tried using SH to grab the url from the media library.  I always manually open the image in the media library, copy the url and paste it into SH Slideshow.

Avatar
ProSpirity

Founding Member
Members
Forum Posts: 49
Member Since:
July 24, 2010
sp_UserOfflineSmall Offline
5
July 28, 2011 - 7:25 am
sp_Permalink sp_Print

Well good then it's not "me" 🙂

 

I will brong this to the attention of SH then. I have already made the correction and it's working just fine now

thanks

f

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
6
July 28, 2011 - 10:23 am
sp_Permalink sp_Print

I'm glad it's not you too.  cool

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1441

Brian Tozer: 1004

Carolin: 983

Heidi Hafner: 509

John Cunningham: 423

Reece Morrel: 353

Newest Members:

digitalaerolus

emma62755

sharonmarks

emma80233

Tijs de Jong

Daniel Frey

Forum Stats:

Groups: 8

Forums: 46

Topics: 7002

Posts: 34838

 

Member Stats:

Guest Posters: 6

Members: 6762

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent