Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Problems with Image in Feature Box in Agility 3
Avatar
Vanessa
Member
Members

Community Member
Forum Posts: 27
Member Since:
June 16, 2012
sp_UserOfflineSmall Offline
1
August 3, 2015 - 9:33 am
sp_Permalink sp_Print

Hi Rick,

I cannot get the image to properly display in the feature box on the front page of the following website

The image is 1024 x 377 px. 

I first tried using a "Call to Action" in the feature box, but the image did not display properly (unless it was in iphone view, in which case the image was perfect).  I did follow the advice of changing the padding, but while doing so displayed the entire image in a large view, the extra padding became very evident in smaller views, such as an iphone, where there was way too much space between the feature box and the rest of the site.

I also tried following the advice of making the image "no-repeat" and that also did not help.  And the "call to action" button itself never appeared properly either, at the bottom of the image.  It was always in the center of the image.

So then I removed the "Call to Action" feature entirely and tried inserting the image as a text widget, as suggested here.  That at least got the entire image to display, but for some odd reason it is showing as a double image, as is currently evident on the site.

What can I do to insert this image into the feature box area?  If I can include a "call to action" button at the bottom, even better, but not necessary.  The main thing I want is this image.

THANK YOU. 

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
2
August 3, 2015 - 9:52 am
sp_Permalink sp_Print

So what exactly do you want the image to look like?

Right now you are displaying it twice.  Once as a background image for the Feature Box Area and again as an HTML image in a text box.

Avatar
Vanessa
Member
Members

Community Member
Forum Posts: 27
Member Since:
June 16, 2012
sp_UserOfflineSmall Offline
3
August 3, 2015 - 10:38 am
sp_Permalink sp_Print

I see what you are saying about it displaying twice.  I removed the image from the background image of the Feature Box Area so I am only left with the HTML image in the text box, and it is still showing double.  I only want one image to appear.

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
4
August 3, 2015 - 11:05 am
sp_Permalink sp_Print

You haven't yet successfully removed that background image yet.  It is still there.  If you can see it - it hasn't been removed.

Avatar
Vanessa
Member
Members

Community Member
Forum Posts: 27
Member Since:
June 16, 2012
sp_UserOfflineSmall Offline
5
August 3, 2015 - 4:05 pm
sp_Permalink sp_Print

Okay, it's done.  And working properly now.  Thank you for your help.  wink

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1425

Brian Tozer: 1004

Carolin: 982

Heidi Hafner: 507

John Cunningham: 423

Reece Morrel: 353

Newest Members:

emma62755

sharonmarks

emma80233

Tijs de Jong

Daniel Frey

mutek

Forum Stats:

Groups: 8

Forums: 46

Topics: 6991

Posts: 34778

 

Member Stats:

Guest Posters: 6

Members: 6761

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent