Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Unwanted Scaling of Picture in Feature Box Plugin
Avatar
Valerie Corbett
New Member
Members
Forum Posts: 1
Member Since:
May 5, 2012
sp_UserOfflineSmall Offline
1
July 7, 2012 - 5:25 pm
sp_Permalink sp_Print sp_EditHistory

Hi Rick,

I am a beginner at this, but taking your tutorials to learn.  I have downloaded and installed the BYOB Feature Box Layout Plugin and properly added new slides to my site following the instructions in your tutorial.  I was careful to select the "full size" option for the JPG which is 2832 X 2128 as a test and properly saved and added it to my slideshow. 

Using Firefox, I see the feature box, instead, displays a thumbnail of the picture–a right click on the picture reveals that the picture has been scaled down to 150 X 75.  What is causing this?  Thanks.

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
2
July 8, 2012 - 8:10 am
sp_Permalink sp_Print

Valerie, welcome to the forum.  I'd need to see the site to know for sure.  Why don't you post a link to the site.

However, 2832 x 2128 is way too big.  It could be that the plugin is automatically scaling the image down.  Which plugin are you using to display the slides?

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
3
July 8, 2012 - 4:30 pm
sp_Permalink sp_Print

I think the problem here is that the size of your images don't match the size of the slideshow which doesn't match the size of the feature box.

You've defined the size of row 1 column 1 as 640 x 200.  However, you've defined the size of the slideshow as 1000 x 500.  The images themselves are 1000 x 500.  You should resize the images so they are the same size as slideshow which should be the same size as row 1 column 1.

It'll probably work then.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1425

Brian Tozer: 1004

Carolin: 982

Heidi Hafner: 507

John Cunningham: 423

Reece Morrel: 353

Newest Members:

emma62755

sharonmarks

emma80233

Tijs de Jong

Daniel Frey

mutek

Forum Stats:

Groups: 8

Forums: 46

Topics: 6991

Posts: 34778

 

Member Stats:

Guest Posters: 6

Members: 6761

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent