Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Apple Style Menu + BYOB Display Content by Role together not working
Avatar
Madhan Kumar
Member
Members

Community Member
Forum Posts: 11
Member Since:
February 21, 2013
sp_UserOfflineSmall Offline
1
June 6, 2013 - 7:14 am
sp_Permalink sp_Print

Hello Rick,

I have recently received BYOB Display Content by Role plugin from you, thanks for the same.

I had created Apple Style menu on my website, based on the guidance given in your lessons and it works perfectly fine.

However, when i combine these two, it is not working.

When i have not logged it, the apple menu works perfectly fine, however when i login to my membership site, the apple menu format is not there. 

The plugin is working perfectly fine, but the format of the apple menu type is not working.

Could you guide me as to why when we login the format is getting changed and how to have the Apple type menu even for logged in user.

Thanks & Regards

Madhan.

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
2
June 6, 2013 - 3:33 pm
sp_Permalink sp_Print

Give me a link with a test membership and I'll take a look.

Avatar
Madhan Kumar
Member
Members

Community Member
Forum Posts: 11
Member Since:
February 21, 2013
sp_UserOfflineSmall Offline
3
June 9, 2013 - 7:25 pm
sp_Permalink sp_Print

Hello Rick,

I managed to figure out the problem.  I had actually created a widget on the header with a dynamic setup depending upon logged in user vs non logged in user.  This was creating the problem for the Apple style menu which i put together with Display Content by Role.  When i removed the Widget it is working fine now.

Thanks & Regards

Madhan.

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
4
June 10, 2013 - 2:54 pm
sp_Permalink sp_Print

Excellent

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1441

Brian Tozer: 1004

Carolin: 984

Heidi Hafner: 509

John Cunningham: 423

Reece Morrel: 353

Newest Members:

soundpilot

digitalaerolus

emma62755

sharonmarks

emma80233

Tijs de Jong

Forum Stats:

Groups: 8

Forums: 46

Topics: 7003

Posts: 34845

 

Member Stats:

Guest Posters: 6

Members: 6763

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent