Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Lose responsive nature
Avatar
Craig Grella
Pittsburgh, PA
Jedi
Members

Community Member
Forum Posts: 228
Member Since:
April 10, 2012
sp_UserOfflineSmall Offline
1
September 5, 2012 - 10:07 am
sp_Permalink sp_Print

When I follow instructions in lesson 1 step 7 - move remove action and add action calls into the loop and create the CRTC loop file the site loses it's responsive nature.

 

thetvreport.com

I double and triple checked the files. Reversed the last step and went back to structure with those calls outside the loop and left them as is in functions and it returns to normal responsive nature - ie. that is - it works.

 

Redo the steps in the tutorial again and it bombs out.

 

Any ideas?

Craig Grella

 

OrgSpring.com

Helping nonprofits harness the power of technology to build and maintain relationships

Facebook  |  Twitter  |  Google+

Avatar
Craig Grella
Pittsburgh, PA
Jedi
Members

Community Member
Forum Posts: 228
Member Since:
April 10, 2012
sp_UserOfflineSmall Offline
2
September 5, 2012 - 10:11 am
sp_Permalink sp_Print

I think the feature box is jacking me up.

I turn that off - responsive works.

I turn it on - responsive no more.

 

Question now is, if i want to include a responsive slider above the fold, do I leave out the feature box and just put it before content?

Where do I need to put it to keep the responsive nature but have the slider work?

Craig Grella

 

OrgSpring.com

Helping nonprofits harness the power of technology to build and maintain relationships

Facebook  |  Twitter  |  Google+

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
3
September 5, 2012 - 10:50 am
sp_Permalink sp_Print

There just must be some little thing wrong with your code. Perhaps an error it the css for the feature box?  The fact that it is in the feature box is irrelevant.  I would put it in a div that you make 100% wide and then hook it to before content.

Avatar
Craig Grella
Pittsburgh, PA
Jedi
Members

Community Member
Forum Posts: 228
Member Since:
April 10, 2012
sp_UserOfflineSmall Offline
4
September 5, 2012 - 11:00 am
sp_Permalink sp_Print

ok thanks.

I tried changing the feature box css and no love.

I set height, but made with 100%, and tried tried with set height and no width.

Still no worky.

 

Working on a new function with it above content. hopefully its clear there.

 

Thanks.

Craig

Craig Grella

 

OrgSpring.com

Helping nonprofits harness the power of technology to build and maintain relationships

Facebook  |  Twitter  |  Google+

Avatar
Craig Grella
Pittsburgh, PA
Jedi
Members

Community Member
Forum Posts: 228
Member Since:
April 10, 2012
sp_UserOfflineSmall Offline
5
September 5, 2012 - 11:37 am
sp_Permalink sp_Print

nope, not working.

tried before content box and before content.

loses responsiveness.

you can see it here:  thetvreport.com

Craig Grella

 

OrgSpring.com

Helping nonprofits harness the power of technology to build and maintain relationships

Facebook  |  Twitter  |  Google+

Avatar
Craig Grella
Pittsburgh, PA
Jedi
Members

Community Member
Forum Posts: 228
Member Since:
April 10, 2012
sp_UserOfflineSmall Offline
6
September 5, 2012 - 11:41 am
sp_Permalink sp_Print

On a lark, i just deleted the theme folder, and re-uploaded it from my local drive and everyting was fixed.

 

Made some changes in the admin panel live, and the responsive nature goes caput.

Re-upload the theme again, and everything is fine.

Weird. You ever seen anything like that?

Craig Grella

 

OrgSpring.com

Helping nonprofits harness the power of technology to build and maintain relationships

Facebook  |  Twitter  |  Google+

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
7
September 6, 2012 - 7:05 am
sp_Permalink sp_Print

It sounds like when you save from your Thesis options that you are overriding the customized CSS.  Have you checked the resulting CSS file to see if the responsive stuff is still there?

Avatar
Craig Grella
Pittsburgh, PA
Jedi
Members

Community Member
Forum Posts: 228
Member Since:
April 10, 2012
sp_UserOfflineSmall Offline
8
September 6, 2012 - 7:45 am
sp_Permalink sp_Print

still there.

 

I'll test some more to see if I can figure it out and report back.

Craig Grella

 

OrgSpring.com

Helping nonprofits harness the power of technology to build and maintain relationships

Facebook  |  Twitter  |  Google+

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
80 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1441

Brian Tozer: 1004

Carolin: 984

Heidi Hafner: 509

John Cunningham: 423

Reece Morrel: 353

Newest Members:

soundpilot

digitalaerolus

emma62755

sharonmarks

emma80233

Tijs de Jong

Forum Stats:

Groups: 8

Forums: 46

Topics: 7003

Posts: 34845

 

Member Stats:

Guest Posters: 6

Members: 6763

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent