Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
front page of all of my skins have html code inserted that places ads on my pages
Avatar
Sam Bright
Hayward, CA

Founding Member
Community Member

Members
Forum Posts: 6
Member Since:
May 30, 2010
sp_UserOfflineSmall Offline
1
September 23, 2013 - 10:18 pm
sp_Permalink sp_Print

front page of all of my skins have html code inserted that places ads on my pages

This is the div class :div class="ootbtwa". I'm getting popups too. Don't know how to fix, need help. Using Agility Skin, but it happens in all skins on front pages, but not on pages.

Thanks in advance.

<div id="header_area">
<div id="top_menu_area">
<div id="feature_box_area">
<div class="ootbtwa" style="width: 100%; height: 110px; display: block; margin: 10px auto; background-color: transparent; z-index: 0;">
<div id="content_area">
<div id="footer_area_top">
<div id="footer_area_bottom">

https://www.byobwebsite.com/support/ask-your-question-via-screenr/?screencastid=c2423564f8754c17aabe5402bb8f86e6

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
2
September 24, 2013 - 8:16 am
sp_Permalink sp_Print

Sammy, it's hard for me to tell for sure without being able to see the page but - it looks to me like there is a widget that is inserting that code.  I would look in your widgets panel.  If it isn't immediately apparent, look at the content of the text widgets in the sidebar and see if there is anything in them that is causing it.

Otherwise, try attending one of the Wednesday live sessions and we can look at it together.

Avatar
Sam Bright
Hayward, CA

Founding Member
Community Member

Members
Forum Posts: 6
Member Since:
May 30, 2010
sp_UserOfflineSmall Offline
3
October 1, 2013 - 10:22 pm
sp_Permalink sp_Print

Hi Rick, I found the one of the problems with the unwanted hlml code. There was malware and spyware in my brouser. I use spy & malware removal, It's fine now.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1425

Brian Tozer: 1004

Carolin: 982

Heidi Hafner: 507

John Cunningham: 423

Reece Morrel: 353

Newest Members:

emma62755

sharonmarks

emma80233

Tijs de Jong

Daniel Frey

mutek

Forum Stats:

Groups: 8

Forums: 46

Topics: 6991

Posts: 34778

 

Member Stats:

Guest Posters: 6

Members: 6761

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent