Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
access level off
Avatar
steve Whitehead

Founding Member
Members
Forum Posts: 173
Member Since:
August 8, 2010
sp_UserOfflineSmall Offline
1
November 17, 2010 - 1:18 am
sp_Permalink sp_Print

Hi Rick - hope you are well  -- have left a number of messages - so will try forum too  -- my membership level has reverted to free from premium ---dont know why -- any chance you can correct for me - as I cant access the videos i need -- thanks for your help - take care - Steve

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
2
November 17, 2010 - 11:26 am
sp_Permalink sp_Print

Steve, I don't know why it's happening either.  I upgraded the membership software and ever since then several members have experienced what you are experiencing.  I'm working with their tech support to resolve it and I've been manually updating the affected members several times a day.  For example, right now your settings are correct.

However, I'll probably need to fix it again in a couple of hours.

Avatar
steve Whitehead

Founding Member
Members
Forum Posts: 173
Member Since:
August 8, 2010
sp_UserOfflineSmall Offline
3
November 18, 2010 - 9:10 am
sp_Permalink sp_Print

thanks Rick  --good to hear youre on top of it  --Stevebravo

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
4
November 18, 2010 - 9:27 am
sp_Permalink sp_Print

Steve, I believe that it is now resolved.  I've been checking your membership status every few hours and it has remained constant.

Avatar
Roscoe Hix
Member
Members
Forum Posts: 10
Member Since:
April 23, 2011
sp_UserOfflineSmall Offline
5
July 27, 2011 - 5:37 pm
sp_Permalink sp_Print

Hey Rick

Sounds like you have been having some issues with software much like my troubles today. Would you check this out for me and fix it please. I can't access these two videos, ( How to Add Self Hosted Videos to Your Site – Part 7 Add HTML to the Video · How to Add Self Hosted Videos to Your Site – Part 8 ) would you see if this can be corrected.

Thanks 

Roscoe

Also while you are here, I am having issues with FV Wordpress Flowplayer. My video once it is loaded to a post has audio but no video. I have check the video that is loaded in my video file and it plays fine, I have changed my permissions to 666, I even loaded the older version of flowplayer and continue to get the same results. Any pointers or suggestions?

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
6
July 28, 2011 - 6:30 am
sp_Permalink sp_Print

Thanks for the heads up on this.  I think I have a temporary fix in place while I'm trying to identify the underlying problem.

As for the other question.  Would you mind posting that separately under "Plugins"?

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1434

Brian Tozer: 1004

Carolin: 983

Heidi Hafner: 509

John Cunningham: 423

Reece Morrel: 353

Newest Members:

digitalaerolus

emma62755

sharonmarks

emma80233

Tijs de Jong

Daniel Frey

Forum Stats:

Groups: 8

Forums: 46

Topics: 6999

Posts: 34817

 

Member Stats:

Guest Posters: 6

Members: 6762

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent