Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
One specific video logs me out - can't view full content
Avatar
Sally Tudhope
Member
Members

Community Member
Forum Posts: 10
Member Since:
January 19, 2013
sp_UserOfflineSmall Offline
1
August 8, 2013 - 2:19 pm
sp_Permalink sp_Print

When logged in, and trying to access this video, 

/seminars/plugin/dynamic-widgets-plugin/display-specific-widgets-on-specific-pages/

I get logged out.  Logging back in doesn't work (I seem to stay logged out).

 

I have no problem accessing other premium content.

I've tried accessing this video using both Firefox and Chrome, and get the same result.

 

Cheers,

Sally

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
2
August 8, 2013 - 3:39 pm
sp_Permalink sp_Print

That's really odd Sally.  Will it let you download the video?

Avatar
Sally Tudhope
Member
Members

Community Member
Forum Posts: 10
Member Since:
January 19, 2013
sp_UserOfflineSmall Offline
3
August 8, 2013 - 5:39 pm
sp_Permalink sp_Print

Okay, now I'm embarrassed!  I've just gone back to that page to check if I could download it, and it's fine.  I can view the full video on the page.

Please tell me you did something behind the scenes!  I've not done anything new here since I posted the original message.  I'm still using the original browser instance, haven't cleared any cache - nothing!

The only thing I did differently was to find the url by going View, Source from this forum page, and copying and pasting that into my browser.

I also tested it by going back to the parent page (https://www.byobwebsite.com/seminars/plugin/dynamic-widgets-plugin/) and navigating from there.  All A-ok.

I'm mystified, but happy it's working 🙂

Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
4
August 9, 2013 - 12:17 pm
sp_Permalink sp_Print

No, I didn't do anything - but - the server chokes from time to time.  I've had this reported more than once.  Although it always resolves itself after a little while.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1434

Brian Tozer: 1004

Carolin: 983

Heidi Hafner: 509

John Cunningham: 423

Reece Morrel: 353

Newest Members:

digitalaerolus

emma62755

sharonmarks

emma80233

Tijs de Jong

Daniel Frey

Forum Stats:

Groups: 8

Forums: 46

Topics: 6999

Posts: 34817

 

Member Stats:

Guest Posters: 6

Members: 6762

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent