Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Multilingual site parse error
Avatar
Julian Garambullo
Mexico
Member
Members

Community Member
Forum Posts: 8
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline
1
October 7, 2019 - 12:26 pm
sp_Permalink sp_Print

Hello Rick

I´m using WordPress 5.2.3, Thesis 2.9.7. and Agility Nude v 3.2.2.0 on this site http://siteb.aceyrapages.com/

and I want to add the multilingual functionality, I been followed the steps from the tutorial https://www.byobwebsite.com/case-studies/creating-a-multi-lingual-website-with-thesis/

and I created a custom.php file with the functions indicated in the multilingual tutorial, but when I upload the file to the site (wp-content/thesis/skins/byob_agility_nude/custom.php) I get the next error:

parse_error.jpgImage Enlarger

Are the functions described at the tutorial still valid with the new version of thesis/wordpress?

 

I attached the custom.php file that I use (I renamed to txt in order to add to this Forum)

my knowledge of php is very limited and I don't have Idea the reason of the error. I appreciate any help.

Thanks in advance

Julian

 

sp_PlupAttachments Attachments
Avatar
Pierre Cote
Moderator
Members

Moderators

Community Member
Forum Posts: 1161
Member Since:
September 21, 2014
sp_UserOfflineSmall Offline
2
October 8, 2019 - 1:12 pm
sp_Permalink sp_Print

Hi

Your .txt file is full of garbage, you need to copy/past in a "plain" text file (without formatting)

Pierre ( postrophe )

Avatar
Julian Garambullo
Mexico
Member
Members

Community Member
Forum Posts: 8
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline
3
October 8, 2019 - 4:37 pm
sp_Permalink sp_Print

Ok, I think the upload process change the format, I attach in different formats.

 

thanks

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1434

Brian Tozer: 1004

Carolin: 983

Heidi Hafner: 509

John Cunningham: 423

Reece Morrel: 353

Newest Members:

emma62755

sharonmarks

emma80233

Tijs de Jong

Daniel Frey

mutek

Forum Stats:

Groups: 8

Forums: 46

Topics: 6999

Posts: 34815

 

Member Stats:

Guest Posters: 6

Members: 6761

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent