Build Your Own Business Website header image

Welcome to our Members Only Forum

You are welcome to view the content on our Forum, just scroll down to view this forum post.
If you like what you find and want to be able to post a question, please check out our subscription options.
Please feel free to search the forum using either the Google Site Search above or the forum search below.

Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
WP 4.0
Avatar
Keith W Jones
Somerset, UK
Member
Members

Community Member
Forum Posts: 1441
Member Since:
June 22, 2013
sp_UserOfflineSmall Offline
1
September 4, 2014 - 3:02 pm
sp_Permalink sp_Print

Version 4.0 of WordPress, named “Benny” in honor of jazz clarinetist and bandleader Benny Goodman, is available for download or update in your WordPress dashboard.

Keith

Keith W Jones
Make sure you backup before upgrading and making changes.
Best results when one question per thread, link to site, version of WP, Thesis and skin.
http://www.kwjassociates.co.uk - Wordpress 5.1.1 – Thesis 2.8.5 - Focus

 

*** Biggest cause of problems is now the cache, whether it is a plugin, the browser or your host's server. ***
*** Do not edit Skin and Editor CSS - make changes using Custom CSS. ***
*** Do not edit core files - make changes using custom.php or master.php. ***
Avatar
Keith W Jones
Somerset, UK
Member
Members

Community Member
Forum Posts: 1441
Member Since:
June 22, 2013
sp_UserOfflineSmall Offline
2
September 4, 2014 - 3:11 pm
sp_Permalink sp_Print
Keith W Jones
Make sure you backup before upgrading and making changes.
Best results when one question per thread, link to site, version of WP, Thesis and skin.
http://www.kwjassociates.co.uk - Wordpress 5.1.1 – Thesis 2.8.5 - Focus

 

*** Biggest cause of problems is now the cache, whether it is a plugin, the browser or your host's server. ***
*** Do not edit Skin and Editor CSS - make changes using Custom CSS. ***
*** Do not edit core files - make changes using custom.php or master.php. ***
Avatar
Carolin
Arizona
Member
Members

Community Member
Forum Posts: 984
Member Since:
February 14, 2012
sp_UserOfflineSmall Offline
3
September 4, 2014 - 3:16 pm
sp_Permalink sp_Print

I am hoping to wait to upgrade sites until Rick let's us know if he thinks there will be any Thesis issues.

Carolin Benjamin WordPress Design & Consulting

Provide ‘white label’ support to web and advertising agencies that need extra help from time to time -
Also consulting, design & web construction for businesses, non-profits & sole-practitioners

Avatar
Keith W Jones
Somerset, UK
Member
Members

Community Member
Forum Posts: 1441
Member Since:
June 22, 2013
sp_UserOfflineSmall Offline
4
September 4, 2014 - 3:27 pm
sp_Permalink sp_Print

I've been running a beta with no apparent problems which has now upgraded to 4.0.

Just updated a test site and that is still working.

I would not rush to upgrade a business critical site. 

For info this version will not auto update:

You might remember that the release of WordPress 3.7 introduced automatic background updates by default, however this doesn’t apply to major release updates (such as version 4.0, 5.0 etc.).

Keith W Jones
Make sure you backup before upgrading and making changes.
Best results when one question per thread, link to site, version of WP, Thesis and skin.
http://www.kwjassociates.co.uk - Wordpress 5.1.1 – Thesis 2.8.5 - Focus

 

*** Biggest cause of problems is now the cache, whether it is a plugin, the browser or your host's server. ***
*** Do not edit Skin and Editor CSS - make changes using Custom CSS. ***
*** Do not edit core files - make changes using custom.php or master.php. ***
Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
5
September 4, 2014 - 4:04 pm
sp_Permalink sp_Print

BYOBWebsite is now running on 4.0 without apparent problems.  I've also ugraded a couple of test sites and boxes, plugins and skins appear to be working well.

Note there is a new Forum here for WordPress 4.0+ related posts.

Avatar
Bas Burger
The Netherlands
Jedi
Members

Community Member
Forum Posts: 316
Member Since:
July 20, 2012
sp_UserOfflineSmall Offline
6
September 4, 2014 - 11:01 pm
sp_Permalink sp_Print sp_EditHistory

Hi Rick,

I use Thesis 2.1.9 and Agility 2.1.9.2 is it safe to upgrade to WP 4.0? 

Greetings Bas

PS:I assume that the above video is an answer to an other question or am i mistaken?

Avatar
Keith W Jones
Somerset, UK
Member
Members

Community Member
Forum Posts: 1441
Member Since:
June 22, 2013
sp_UserOfflineSmall Offline
7
September 5, 2014 - 12:46 am
sp_Permalink sp_Print

Bas

Problems will only be seen as people upgrade, so depends how brave you are. 

I agree that video is about Testimonials, probably in the wrong thread.

Keith

Keith W Jones
Make sure you backup before upgrading and making changes.
Best results when one question per thread, link to site, version of WP, Thesis and skin.
http://www.kwjassociates.co.uk - Wordpress 5.1.1 – Thesis 2.8.5 - Focus

 

*** Biggest cause of problems is now the cache, whether it is a plugin, the browser or your host's server. ***
*** Do not edit Skin and Editor CSS - make changes using Custom CSS. ***
*** Do not edit core files - make changes using custom.php or master.php. ***
Avatar
Keith W Jones
Somerset, UK
Member
Members

Community Member
Forum Posts: 1441
Member Since:
June 22, 2013
sp_UserOfflineSmall Offline
8
September 5, 2014 - 7:21 am
sp_Permalink sp_Print

If you have 2.1.9 I am not seeing any reported problems.

But with ver 1 - comments are not showing up.

Keith

Keith W Jones
Make sure you backup before upgrading and making changes.
Best results when one question per thread, link to site, version of WP, Thesis and skin.
http://www.kwjassociates.co.uk - Wordpress 5.1.1 – Thesis 2.8.5 - Focus

 

*** Biggest cause of problems is now the cache, whether it is a plugin, the browser or your host's server. ***
*** Do not edit Skin and Editor CSS - make changes using Custom CSS. ***
*** Do not edit core files - make changes using custom.php or master.php. ***
Avatar
Rick Anderson
Desert Hot Springs, CA
Admin
Forum Posts: 13637
Member Since:
November 8, 2009
sp_UserOfflineSmall Offline
9
September 5, 2014 - 10:12 am
sp_Permalink sp_Print

Bas Burger said
Hi Rick,

I use Thesis 2.1.9 and Agility 2.1.9.2 is it safe to upgrade to WP 4.0? 

Greetings Bas

PS:I assume that the above video is an answer to an other question or am i mistaken?

I have spent several hours testing on my demo site and I don't find any issues with Thesis 2.1.9 or BYOB boxes and skins.

Wishlist Member however isn't functioning properly any longer.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 228

Currently Online:
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Keith W Jones: 1441

Brian Tozer: 1004

Carolin: 984

Heidi Hafner: 509

John Cunningham: 423

Reece Morrel: 353

Newest Members:

soundpilot

digitalaerolus

emma62755

sharonmarks

emma80233

Tijs de Jong

Forum Stats:

Groups: 8

Forums: 46

Topics: 7003

Posts: 34845

 

Member Stats:

Guest Posters: 6

Members: 6763

Moderators: 2

Admins: 2

Administrators: Rick Anderson, Rick Anderson

Moderators: Pierre Cote, Laura Nugent